Гость petya

Штатные Медиа устройства в Эспас - 4

В теме 976 сообщений

ты где-то в проводке что-то зацепил

не привязан сиди к коммутационнику, там пара реле и одна микросхема

или ты и карты менял?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

заменил только блок ЦКБС и замок рулевой

зажигание включилось 

после включил радио ввел код и  радио работало..а СД только потом заметил что не работает.

кнопка  зеленая на ченжере нажимаешь и пишет ошибку и жиски не открываются...

 

завтра попробую подергать провода не снимая торпеды....( а то снимать ее не очень хочется)

 

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вот нашел на просторах Али вот такой вариант Aux:

Biurlink автомобильный завод стерео Bluetooth модуль аудио вход мини ISO 6Pin для Renault стерео Updatelist
https://s.click.aliexpress.com/e/bXHZlb5s

Кто что по этому поводу думает? Ценник конечно кусючий(((

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Сергей зачем так заморачиваться за такие деньги если надо aux чисто провод заказать, выше чуть я себе его заказывал 2 бакса, а если хочется блуиуз и кстати флешку то можно вот такое подобие заказать Kebidu Беспроводной Bluetooth MP3 декодер совета Модуль для автомобильного аудио USB TF fm-радио AUX 12 В 24 В   пульт Управление для iPhone huawei
https://s.click.aliexpress.com/e/cBMiOxFy найти разъем в магнитолу и подключить. Я хочу себе её ещё заказать. К проводу этому подсоединить.

1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

По весне решил я вопросом медиаустройств в машине тоже озадачиться. По прошествии полугода эксплуатации выкладываю отчёт.

Была прикуплена такая магнитола https://ru.aliexpress.com/item/Android-7-1-1-2GB-ram-car-dvd-Audio-player-FOR-RENAULT-Megane-II-Fluence-2002/32820328597.html?spm=a2g0s.9042311.0.0.1ef833edxfJzqo Ценник был не такой конский, как сейчас, конечно.

Расчёт был на то, что раз музыка для Мегана с такой же, как у меня, магнитолой, то всё должно сразу и заработать. Всё - это естественно подрулевой джойстик. Но это Китай и Рено. Дружить они отказались, какие только настройки я не пытался поменять. Была даже спаяна приблуда по схеме с дастеровского клуба http://www.dusterclubs.ru/vb/showthread.php?t=7564&page=11. НЕ ПОЛУЧИЛОСЬ((. Правда, если честно, то и вот прям целенаправленно этим вопросом не занимался.

По установке. Изначально хотел монитор врезать в бардачок рядом с магнитолой. Получилось похабно. Поэтому был изготовлен кронштейн и приклеен на двусторонний скотч на крышку бардачка. Провод на монитор был выведен между крышкой и панелью. Крышка с установленным монитором нормально фиксируется как в открытом, так и в закрытом виде. Сама магнитола встаёт в нишу на место штатной, подсоединяется штатными же разъёмами. Трудность тут одна - упрятать все разъёмы, прилагающиеся к магнитоле в эту самую нишу. Снимал панель, подрезал там сзади всё, что можно. Ручка включения магнитолы довольно крупная и на кочках крышка самопроизвольно её иногда нажимала, поэтому ввернул саморезы-упоры для крышки бардачка. Шнурок под флэшку был выведен в верхний бардачок.

Что получили.  Полноценное медиаустройство с навигацией, камерой ЗВ блютусом для телефона и т.д. Подсоединил магнитолу к установленному в авто штатному ДВД-проигрывателю и теперь кино в дальней дороге можно смотреть на 3х мониторах (2 в подголовниках)

Минусы. На ярком солнце при незакрытой панораме экран бывает, что бликует. При закрытой нормально. Так и не получилось подружить с подрулевым джойстиком. Но тут он в принципе нужен только чтобы убавить-прибавить громкость. Поскольку ниша для установки довольно маленькая и толком не вентилируется. то летом магнитола довольно ощутимо греется. До глюков дошло только один раз и то машина тогда была почти сутки в пути. Магнитола изначально планировалась на Меган и там она ставилась просто в панель, а не в бардачок. У меня для быстрого переключения между функциями приходится открывать бардачок.

Собственно и всё.

 

IMG_20180607_081043.jpg

IMG_20180607_081051.jpg

IMG_20180606_224002.jpg

IMG_20180606_224009.jpg

IMG_20180606_224025.jpg

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Как-то не так ,инородное тело как будто ,если так делать ,то надо всё сгладить , в инете есть пример .

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

ребята, вопрос... От с какого ляда может не работать радио? :) Гамнитола включается нажатием кнопки ВКЛ на ней, горят все кнопочки...на нажатие кнопочек откликается звуком пик-пик в динамиках :))) А с подрулевого включателя- не включается :((( И радио не фурычит 

и не запускается диск в гамнитоле :) Что может быть не воткнуто-не включено? или где что разомкнуто?

Куда смотреть? 

Изменено пользователем upss
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

панель живая? родная? раньше работала? 

 

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

У меня в ногах блок есть, вррде от навигации, но прдрулевой через него идет, бывает не работает экран и подрулевой, передергиваю в этом блоке фишки, все работать начинает... НО у меня магнитола в багажнике

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
44 минуты назад, _eagle_ сказал:

панель живая? родная? раньше работала? 

 

Ну, панель живая вроде :) Работала ли раньше магнитола-неизвестно. Ко мне приехала уже такой... Сама магнитола включается. Но только с кнопки на ней самой. На любые нажатия на ней кнопок откликается звуком в динамиках. Но на приборке ничо не горит по магнитоле, только часы и температура отображаются, радио ноль :( диск тоже не захватывает почему то...

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
5 минут назад, Илья. сказал:

У меня в ногах блок есть, вррде от навигации, но прдрулевой через него идет, бывает не работает экран и подрулевой, передергиваю в этом блоке фишки, все работать начинает... НО у меня магнитола в багажнике

А где в ногах?? У меня блок (типа ДВД) нафигации в бардачке правом стоит и ещё типа тюнера в задней нише, в багажнике, слева. Все

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В ногах водителя под ковриком есть еще небольшой ящичек.... 

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ok, завтра гляну. :)

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Залез сегодня в лючок под ногами. Вытащил там все 4 разъема, снова включил. Так же поступил с блоком в багажнике. Не работает радио :(

З.ы. нашел в лючке под ногами какую то то ли антенну, то ли хз что...но оно не подключено. Да и некуда... Что это?

IMG_20190216_125011.jpg

Изменено пользователем upss
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Еще

IMG_20190216_124504.jpg

IMG_20190216_125004.jpg

IMG_20190216_124448.jpg

Изменено пользователем upss
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вот это в багажнике.

IMG_20190216_135713.jpg

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Глянул у себя. Под ногами тоже антенный кабель лежит не подключенный, но все работает.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
4 часа назад, upss сказал:

Что это?

https://www.ebay.co.uk/itm/RENAULT-ESPACE-2-2-DIESEL-AUTOMATIC-2003-2008-SAT-NAV-GPS-UNIT-8200163081-/122769834923

3 часа назад, upss сказал:

Вот это в багажнике.

Вроде cd- чейнджера не хватает

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Так ченджер же за радио не отвечает, даже если так... :be:

С подрулевого выключателя гамнитола тоже включается, выключается. Пик пиком отзывается на жмаканье кнопочек на подрулевом.... А толку ноль, радио нет. :bn: и диск не впихивается в гамнитолу.

Изменено пользователем upss
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 15.10.2018 в 03:38, maxx_sv сказал:

заменил только блок ЦКБС и замок рулевой

зажигание включилось 

после включил радио ввел код и  радио работало..а СД только потом заметил что не работает.

кнопка  зеленая на ченжере нажимаешь и пишет ошибку и жиски не открываются...

 

завтра попробую подергать провода не снимая торпедо...

Как решил проблему? У меня такая же проблема.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

...проблема в ногах... влага попала внутрь...

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1 час назад, _eagle_ сказал:

...проблема в ногах... влага попала внутрь...

У меня? :unsure:

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

..ну ты фото выложил с окислыми блоками?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Та там скорее мусор, чем окисления, если честно...

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Там внутри окислилась плата от влаги, которая капала туда.

Вскроете, внимательно осмотрите, почистите, соберёте и будет работать.

Главное потом этот блок сверху чем-нибудь накрыть, чтобы туда влага не капала.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти