Serji0

Renault Can Clip - Обмен опытом, Софт, Баги, ремонт

В теме 1 338 сообщений

а на куда смотреть, чтоб узнать (понять) льзя или нет?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

решил посмотреть,а перевод ужас....

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Пришёл ЭБУ двигателя, на нём сделан Hard Factory Reset with EEPROM, тобешь полное обнуление данных. Сейчас нужно сделать перепрограммирование ЭБУ и IMMO. Насчёт ЭБУ всё более менее ясно, а с IMMO что делать? И какие коды нужно будет ввести ещё? Тех. ноту бы найти 3743A, 3585A по Dialogys . Может кто-что прояснит?

Изменено пользователем jaam
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Если EEPROM сброшен в заводское состояние то при первом включении зажигания эбу подхватит код иммо от центрального компа машины, запомнит его и дальше будет заводиться только получив этот код. В некоторых случаях надо несколько раз включить/выключить зажигание, но обычно код иммо подхватывается с первого включения.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Попробовал сегодня включить перепрограммирование в Clip, ввёл серийный номер прибора, программа ответила, ваш ЭБУ уже перепрограммирован. Включил диагностику, а она на половине выкидывает ошибку. На приборной панели включается ABS мигающим и на этом вылазет ошибка, процесс обрывается. Думал прога, переустановил, то же самое...Clip наверное можно выкидывать, что посоветуете?

post-8200-091032500 1414601688_thumb.jpg

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

если переустанавливать ПО Клипа, то надо все очень хорошо чистить в реестре, чтоб никаких хвостов не было. А ошибка похоже софтовая. надо проверяться на других авто.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

решил посмотреть,а перевод ужас....

там переводит нечего. на первом фото слева - самый отстой, который только в лучшем случае читает. в середине и справа Клипы нормального качества

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Попробовал сегодня включить перепрограммирование в Clip, ввёл серийный номер прибора, программа ответила, ваш ЭБУ уже перепрограммирован. Включил диагностику, а она на половине выкидывает ошибку. На приборной панели включается ABS мигающим и на этом вылазет ошибка, процесс обрывается. Думал прога, переустановил, то же самое...Clip наверное можно выкидывать, что посоветуете?

post-8200-091032500 1414601688_thumb.jpg

а машина заводится?

попробуй снести винду и заново поставить, и снова пробовать.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Сегодня пробовал, переустановил пока только Clip другой версии, перед этим прочистил реестр, драйвера все снёс - заново переустановил, пробовал в другие USB слоты подключать. Сёровно на том же месте диагностика прерывается с ошибкой...Лампа сервис часто мигает при выключенном зажигании, что-то с иммо по ходу. Тут писали что должно автоматом подхватывать с ЦКБС при включении зажигания, чёто вроде не подхватывает...Включая зажигание, красным горит постоянно Service, индикация уровня масла, ну и аккумуляторная батарея...Пробовал запуститься 4 раза, стартёр крутит - но машина nicht. В общем, пока, полное попадалово. Может, чуть позже, попробую на другой комп установить Clip, но что-то мало верится...

Изменено пользователем jaam
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

мдяяяя, а ведь предупреждали, что не стоит лезть так глубоко.du.gif Тут ПИСАЛИ, там писали, и что, всему верить? тут и не такое могут написать.

Изменено пользователем slavyan
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ну вот, установил Clip на другой комп, подключился, оказалось бодрячком, работает адаптер, диагностика встала на 45%, думал всё, а тут дальше пошла, в общем, в результате не распознан оказался ЭБУ движка, по ходу, ни иммо, ничего в нём не прописано...Как говорится, капать так капать:) Ток чё с этим делать ещё не знаю...

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

ну слава те ....., ждем дальнейшего развития!!!

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Разрыв цепи CAN у меня, поэтому Clip и не распознал мне блок ЭБУ. Вроде провода не дёргал, пока комп снимал. До снятия не было этой проблемы. Электронщик сказал, ЭБУ что пришло с ремонта с Германии можешь выкинуть, типо нету конфигурации и никаких данных, ничего не смог сделать. Про то, что ЭБУ движка подхватывает IMMO код с ЦКБС и его не нужно знать при замене на новый - это правда, Dialogys об этом повествует, чтоб никого не вводить в заблуждение...

Изменено пользователем jaam
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте, установил клип v143 (отлично работает на Виндовс 7- 32 бит) вот такая проблема, активировал на рено логан 2014 г.в бортовой компьютер, все отлично работает, но решил покапаться в программеde.gif и каким то образом отключил подрулевой джостик управления ммагнитолойbu.gif. Может кто знает, где копать и как его обратно включить (второй день ищу и ничего не получается)bn.gif

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

..........Электронщик сказал, ЭБУ что пришло с ремонта с Германии можешь выкинуть, типо нету конфигурации и никаких данных, ничего не смог сделать. .......

ну диалоджис то повествует сохранить конфигурацию ЭБУ перед заменой компьютера, вы это сделали?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Скачал клип http://rutracker.org/forum/viewtopic.php?t=4736549

какой провод нужен чтобы к авто подлючать ноут с ПО ?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

читай здесь: http://www.club-espace.ru/forums/index.php?showtopic=2755&st=0

тему мог бы и сам найти.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

я пробовал. не читает, не подключается.

Вчера пробовал читать X-Trail T31 Clipom....подключился, ввел вин..далее забил данные KOLEOSA , мультиплекс опросил,после выдал неизвестную конфигурацию,в блоки заходишь все пусто кроме ИДЕНТИФИКАЦИОННЫХ ДАННЫХ (номера компа,версии и т.д) ... заказал Ниссановский сканер...

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Можно ли с помощью клипа повысить пробег?

Машина пришла со скрученным пробегом и хотелось бы его вернуть, т.е. на сколько скручен знаю, просто выставить нужную цифру. А то напрягает, хочется по-феншую.

В идеале встретиться с кем-нибудь, кто умеет проводить данные махинации.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

клип этого не умеет

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

я думаю ..

для коррекции пробега нужно снимать панель приборов ,выпаивать микросхему ,модифицировать данные и впаивать обратно ...

может другое устройство поможет?

но клип,вряд ли .

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Можно ли с помощью клипа повысить пробег?

Машина пришла со скрученным пробегом и хотелось бы его вернуть, т.е. на сколько скручен знаю, просто выставить нужную цифру. А то напрягает, хочется по-феншую.

В идеале встретиться с кем-нибудь, кто умеет проводить данные махинации.

Тебе это надо?! Что это дает?!

Ты историю инцидентов своей машины знаешь досконально?!

У меня, к примеру, на торпеде 300000, при этом пробег реальный, НО для кузова и подвески....

Двигатель был заменен на 118 000 еще там, за бугром...

Вопрос .... какая цифра реально объективно и корректно характеризует мое авто, если расходники постоянно меняются?!

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ребят, подскажите , какой блок по какой линии диагностируется...(CAN , L-линия, K- линия)

1. ЦКЭБС

2. Система помощи при парковке

3. АБС и ESP

4. Кондиционер

5. Система впрыска

6. Панель приборов

7. Радио

8. Подушки безопасности

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте, тыкнете носом что не так делаю. Опустился до 120 версии (с клипом шла 141). Читая ветку понял что вполне надёжная. При сканировании компьютеров и автосканировании выходит окошко " периферийное устройство отключено, проверьте подключение прибора." Какие ещё могут быть подключения шнурок к компу и шнурок к разъёму в машине. Машина Есапас 4

такая же проблема. эспайс 4 не читает, вел сатис не читает. лагуну 1 и эспайс 3 прочитал. стоит версия 131, вин 7 32 бит. прибор установился как JCI-1B-Alliance Vehicule Device с установкой одного драйвера.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти