Андрей П

Иммобилайзер не дает завести машину (проблема с замком руля)

В теме 418 сообщений

Прошу помощи! Может у кого данная проблема возникала? Эспас4, 1,9ТД

1) С утра вставляю карточку в картоприемник, машина блокируется и на торпеде появляется информация: (на фото)

Решил, что умерла карта. Вставляю другую карту - ситуация та же. Дословный перевод сообщения (заблокирована рулевая колонка)

2) Подключаю клип. Он машину тестирует, появляется дерево тестируемых компьютеров с ошибками. Фото прилагаю.

3) Захожу в компьютер где ошибка, например с системой впрыска и пытаюсь удалить ошибки, выскакивают окна(фото прилагаю).

У меня вопрос. Может у кого возникала такая проблема? И кто-нибудь знает пути ее решения? Возможно ли отключить иммобилайзер навсегда?

Скорее всего иммобилайзер блокирует доступ к тестам компьютеров. А возможно не работает клип?

P.S. Третий эспас диагностируется легко, видит так же коробку автомат у него.

Гуру, откликнитесь!!

post-1113-027830300 1293280587_thumb.jpg

post-1113-007829900 1293280781_thumb.jpg

post-1113-014142000 1293280911_thumb.jpg

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

...замок рулевой калонки свое не отработал. постучать понему иногда помогает, а так снять акуратно пересмотреть его...если и после етого не помогет - стереть память в нем и прописать заново его

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Спасибо!Пошёл стучать.Позже отпишусь

а машина правильно понимает 1 и 2 положения карточки?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Машина восприимает правильно оба положения карты. Вообщем постучал я по рулевой колонке - толку нет. Но руль механически не заблокирован. Пошел к товарищу, у него такой же эспас. Вынимаем карточку из его картоприемника и слышу характерный щелчок (руль запирается), ни влево, ни вправо не крутится. На моем автомобиле щелчка блокировки рулевой колонки не слышно и руль свободно можно поварачивать. Делаю вывод, что не работает механизм запирания рулевой колонки. Пойду смотреть предохранители. В Диаложинсе описано, что за обогрев заднего стекла и блокировки рулевой колонки отвечает один предохранитель в 10А. Пошел его искать, похже отпишусь.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Предохранитель цель.Привет замку руль.колонки,пошёл продавать жигули,чтоб денег хватило!

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Снял наконец-то замок рулевой колонки. Без него исчезла надпись ("рулевая колонка заблокирована"). Информация на дисплее: "вставьте карту в картоприемник и нажмите кнопку старт".

На первой фотке этот замок и болт, который его крепит к рулевой колонке. Он с левой резьбой. С одной стороны у этого замка механическая часть, с другой - электрика (фото 2,3) На фото 4 видно контактную группу, на которой может стоять чип, как на фото 5. Но его там нет. Потеряться при разборке не мог. Но когда контакты перемыкаешь, срабатывает электромотор. Над чипом (63Е)фото 5 работает механизм с магнитиком. Если магнит с чипом совмещается, только тогда срабатывает электромотор, который запускаешь перемыканием контактов, описанные выше. Вот такая бяка. Стоит этот замок в экзисте 16400 российских рублей. В диалогусе написано: "ставишь замок рулевой колонки на машину, он сам прописывается один раз от карты". Так что Б.У. здесь не прокатит. А может быть проблема глубже? Куплю этот замок, а машину все равно е заведешь! Какие у кого мысли? Может подобное у кого-нибудь было? Представьте себе, ставите машину у дома вечером, а утром она ехать отказывается.

post-1113-002567800 1294260006_thumb.jpg

post-1113-077582100 1294260029_thumb.jpg

post-1113-061438500 1294260056_thumb.jpg

post-1113-025627600 1294260077_thumb.jpg

post-1113-015470600 1294260102_thumb.jpg

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

а каково поведение автоса без замка? заводится или чего еще просит?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

а каково поведение автоса без замка? заводится или чего еще просит?

Авто не заводится,на кнопку старт не реагирует.Пишет что рулевая колонка заблокирована!Без замка надпись-вставьте карту и жмите кнопку старт.Жму и ничего.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

надо бы пропаять всю плату.

На фото не видно названия микросхем, напиши их номера и фирмы производители.

Что стоит под бумажкой со штрих-кодом?

Вообще-то я не слишком большой спец в электронике, но знаю, что при замене,

например, ЭБУ двигателя не обязательно попутно менять иммобилайзер. Можно просто

переставить память с пропиской из старого ЭБУ в новый и иммобилайзер определит

его как родного.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Тем не менее есть возможно три а то и четыре варианта решения: 1. покупка нового 2. ремонт старого. 3. покупка б/у и попытка установить или собрать из двух один 4. программное отключение (должно существовать). В случае 2-3 однозначно нужен чел, хорошо знающий настоящую р/электронную базу и опыт.. он всегда найдет способ проверить работоспособность блока и/или основных микросхем.

я бы еще попробовал проиммитировать на подключенном к машине замке вручную его работу если это возможно, но предварительно пропаял бы аккуратненько все места паек (предварительно все надо поглядеть под микроскопом, может где наткнетесь на непропай или "посеревшую и потрескавшуюся пайку" - результат постоянного воздействия перемен температур.), разъемчик бы проверил, целостность проводов и подачу напряжения на замок, и т.д. Если есть КЛИП, то однозначно должна быть доступна функция проверки работы замка (подобное доступно даже для омывателей стекла и фар).

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Спасибо за ответ!!Замок отдал в пропайку!Это первое что надо сделать.

Клип есть,пока не нашёл Функцию проверки замка.Имеющим клип--может кто подскажет где это всё спрятано?Пропаянный замок зеберу 10 января.А дальше к электронщикам!Один из них предположил,что место без чипа-это в моём случае.А замок с функцией (свободные руки)должен стоять чип и над ним хитрый магнит,тоесть датчик холла.Эспасоводу с 1995года спасибо за правильное направление!

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Номер замка,может кому пригодится 7701209428

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

выложите хороший снимок платы замка без всех бумажек, чтобы везде читались названия микросхем. если на плате м/схемы с двух сторон- то обе стороны. ИГЛ правильно заметил, что там должна быть одна микросхемка,в которой бинарный код идентификации содержится. ее можно либо стереть либо если она проблемная-поменять на новую, соотв если все остальное в порядке- замок получается новым. дальше все как в нотах по ремонту.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

..спешу успокоить - етот узел не диагностируется типа подать сигнал открыть закрыть. Не отключается. Общение с другими блоками тока по кан шине.

...

2. обнулить прошивку(предварительно сохранив старую) - сделать модуль "новым" - нужен программатор и выпаивание микросхемы

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Подскажите, пожалуйста, что делать: Эспэйс 2004г 1,9TDI , ни с того, ни с сего перестал принимать карту. Не включается зажигание и руль не разблокируется. Радио работает. Среднее окошко на панеле не загорается, но когда вынимаю карту, загорается, а потом гаснет.

Нигде не могу найти, прочитал похожее у сценика, там вылечили замок блокировки руля что ли. Ему советовали кнопку красную под капотом найти.

Если кто знает подскажите

А еще , когда открываю дверь то раздается звук, как будто фары забыл выключить или свет погасить, но все выключено.

И еще : такое бывало пару раз, когда вставлял карту не включалось зажигание , но после нескольких попыток все приходило в норму и я об этом уже забывал. Конкретно такое было 2 раза, но после 10той или 15 попытки зажигание включалось и дальше все работало , как часы. Интервал примерно 2 мес

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Восьминогии микросхемы 3шт.:

24c04 6

B352L

4949ED

9351

A82C250

3H3W0

n3514

post-1113-090433500 1294501330_thumb.jpg

post-1113-064286600 1294501410_thumb.jpg

Изменено пользователем Андрей П (смотреть историю редактирования)
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

получается так:

24c04 память

4949ED регулятор напряжения

A82C250 CAN-контроллер

Infineon 76397 процессор

TYCO v23086-c2002-a403 реле

проблема может быть в этом реле - оно щелкает при вставлении карточки?

Изменено пользователем d_zil (смотреть историю редактирования)
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Подскажите, пожалуйста, что делать: Эспэйс 2004г 1,9TDI , ни с того, ни с сего перестал принимать карту. Не включается зажигание и руль не разблокируется. Радио работает. Среднее окошко на панеле не загорается, но когда вынимаю карту, загорается, а потом гаснет.

Нигде не могу найти, прочитал похожее у сценика, там вылечили замок блокировки руля что ли. Ему советовали кнопку красную под капотом найти.

Если кто знает подскажите

А еще , когда открываю дверь то раздается звук, как будто фары забыл выключить или свет погасить, но все выключено.

И еще : такое бывало пару раз, когда вставлял карту не включалось зажигание , но после нескольких попыток все приходило в норму и я об этом уже забывал. Конкретно такое было 2 раза, но после 10той или 15 попытки зажигание включалось и дальше все работало , как часы. Интервал примерно 2 мес

начни с этого: http://www.club-espace.ru/forums/index.php?showtopic=1406

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

C карточками все в порядке, я проверял. еще разобрал картридер (здесь же прочитал как) там тоже все в порядке, первое положение срабатывает, а вот когда доходит до второго, то никаких результатов. хотя если руками нажать на вторую кнопку моргает картридер - просит вставить карту. Я думаю может что с замком рулевой колонки? (тут прочитал) Но что это не знаю и где находится. Подскажите.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

получается так:

24c04 память

4949ED регулятор напряжения

A82C250 CAN-контроллер

Infineon 76397 процессор

TYCO v23086-c2002-a403 реле

проблема может быть в этом реле - оно щелкает при вставлении карточки?

С утра палец на него,и скажу точно!

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

на машину должно быть 2 карточки ? обоими пробовал?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да, две карточки. И ту и другую совал, - результат один.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вообщем так,палец на реле,карту в приёмник-молчит реле.Далее подключаю Клип,тестирую машину-вылезает табличка .Жму ОК далее .Далее диагностика 3.Захожу в блок 645 и вижу ошибки фото4. Удаляю ошибки,остаётся одна(не удаляемая) .Далее захожу в руководство по ремонту и ЧУДО--клип вынял из диалогуса ноту именно с этой ошибкой,.Завтра на замке все контакты пропаяют,может и за работает,очень надеюсь!Всё таки поломка в нём.Померять напряжение на разъёме не получилось,не дотянулся к ним.Я замок снял не снимая торпедо.Говорят же,что можно х.. сломать,если захочешь!А машинка -вот она,месяц стоит,жалко её!!

 

 

 

 

 

 

 

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

я сначала все это прочитал, потом решил сам спросить. Там выше видно я спрашивал про замок рулевой колонки. Кстати, скажите где его искать , - пойду сниму его и поковыряю.

и это тоже читал http://www.club-espa...showtopic=2562.

теперь жду что скажет Эспасовод с 1995

скажу следующее: на моей машине: 1 положение -включаются левый + правый дисплеи, середина темная, радио работает, ИММО моргает по прежнему. 2 положение: ИММо перстает моргать (машина считала код),загорается центр. табло, появляются барграфы температуры и топлива, щелкает замок руля, загорается подсветка -полукольцо кнопки "Старт-стоп".

Если судить по тому, что у него лампочка ИММО при карточке во 2-м положении начинает гореть все время- то это похоже на то, что карточки не опознаются иммобилайзером. Причины пока не понятны. Надеюсь, что трезвый "Мегавольт" таки правильно все микрушки в картиридере проверил, не просто , а вместе с вставленной картой, убедился что нет дребезга или ложных срабатываний микриков. Сколько лет машине-то? Конкретный приговор- только КЛИП. Пока занимаемся гаданием.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

напряжение на реле выдает процессор через транзистор - скорее всего так.

либо сдохло реле, либо транзистор

Транзистор заменить не сложно, но реле такое не найти.

Если пропайка не поможет, можно купить б.у-шный замок

и впаять в него новую память - тогда замок теоретически

должен прописаться как новый.

Либо впаять память из старого замка.

Другие варианты тоже могут быть.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти