Dmitry_b

Проблема С Генератором

В теме 185 сообщений

И зачем прицепил эти фотки? Как они связаны с тем что рассказал?

Кстати, в этом самом Б2 двигатель и климат/кондей у тебя правильно сконфигурированы?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для правильности нужен клип. Пока не делал. Логически б2 думает что лампа есть отдельная, а физически она многофункциональная. Это можно настроить клипом?

Изменено пользователем Antuan (смотреть историю редактирования)
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Б2 ничего не знает про лампу, как и что отображать это дело процессора панели которому Б2 передает данные по Квн шине. А вот какие данные будет передавать Б2 зависит от того какой тип панели в нем сконфигурирован. 

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Б2 на mot 12 пин видит возбуждение гена. А возбуждение идёт через два параллельных резистора 560 Ом, вроде эмулятора лампочки для возбуждения, а не для отображения. Дальше после запуска и начала возбуждения б2 посылает команду в панель по can. А примерный ценник на конфигурацию у неофициалов?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

12й пин называется на схемах:

«–» сигнальной лампы зарядки аккумуляторной батареи


Хотя сама лампа/МФИ с этим пином напрямую никак не связана. Проверяет ли Б2 напряжение на этом пине и если да, то какой порог срабатывания определено в прошивке Б2 и что там напрограммировали никто не знает. Может Б2 работу генератора оценивает только по напряжению в бортсети.

На счет ценников я не в курсе. Но там дел то с конфигурацией Б2 под машину пару раз мышкой кликнуть.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

На приборке Е1 отдельная лампочка на заряд, но и отдельная на давление масла. А в Е2/Е3 за всю индикацию отвечает индикатор. Получается если пришили не ту приборку, то давление масла не высвечивало, а у меня был опыт убедиться в обратном.

Понятно что без компа голословно, но вроде как отсутствие одного символа не должно зависить от прошивки приборки.

А 12 пин так называется потому что он соединяется с массой в реле-регуляторе.

Тот же предохранитель кондея F33 идёт на разъём SS1 (панель приборов) коммутационного блока пин 5 (+ потребителей через предохранитель). На что этот f33 влияет в панели приборов?

Изменено пользователем Antuan (смотреть историю редактирования)
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

пин 5 SS1 это + после замка для питания Б2 идущий через F33 еще и к другим потребителям. То что какой то умник приписал к SS1 "щиток приборов" ничего не значит.

12-й пин не связан с реле-регулятором. Он должен быть связан с обмоткой самовозбуждения, чтобы ток через этот пин дал начальный толчок и обмотка самовозбуждения начала генерировать ток. Этот ток через отдельный выпрямитель питает обмотку возбуждения в цепи которой уже и стоит реле-регулятор.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Получается f33 отключает питание управления для какой-то части Б2. Но визуально не работало только возбуждение гена и климат. Может это нормальная работа электрики? Либо так: при замыкании возбуждения гена перегорает предохранитель и климат отключается.

Изменено пользователем Antuan (смотреть историю редактирования)
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Это оно тебе через те резисторы предохранитель сжечь должно? :ab:

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

После замены генератора, машина стала глушиться только после нажатия на педаль тормоза, раньше этого не было.  Почему? Если в этом нет ни чего страшного меня не напрежёт нажать на тормоз.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Такого быть не должно. Где то нахомутали. У вас получилось что питание идет в обход замка зажигания. Каким образом на него влияет педаль тормоза? Скорее всего питание в обход замка идет не напрямую а через какую то нагрузку. Подключение двух ламп по 21Вт в стопах подсаживает напряжение достаточно для выключения эбу двигателя. 

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Посмотри датчик нейтралки на коробке.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Электрик закинул провод на возбуждение из блока предохранителей возле АКБ, это может быть причиной?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Конечно. Вообще непонятно что он делал, у нас же генератор с самовозбуждением. Если он кинул провод вместо того, что должен идти с блока Б2, то выше мы же об этом говорили. Там в проводе резисторы или лампочка должны стоять и диод. Вот без диода скорее всего и идет по этому проводу питание в обход замка через генератор. Этот же диод и на схеме есть. Плохо когда в проводку лезут люди даже не заглянув в схему.

1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Спасибо. Сегодня поеду пусть исправляют, и больше я к ним не ногой. Ещё и по ушам трут, будто так и должно быть, 17 лет не должно, а теперь должно.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Всё вернул на место, теперь работает в штатном режиме. Но всё равно не понял почему глушился через тормоз. Версия с 21 вт лампочкой, но тогда от включения ближнего тоже должна была глушиться , но не глохла.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Фары включаются через реле а его обмотка управления ток потребляет недостаточный чтобы просадить напряжение через этот левый провод.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Понял.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Машина без Б2, пропала зарядка, отнесли генератор генераторщику, тот заменил регулятор, два подшипника, кольца якоря, на стенде у него все работает, т.е. заряд генератор дает, при установке на машину, зарядки нет. Проводку пробовали подключать напрямую, т.е. силовой выход с генератора на + аккума, массу то же дублировали, сигнальную лампу приборки эмитировали лампочкой, лампа тухнет зарядки нет, кстати на приборке то же лампочка не горит когда заводишь. Брак регулятора или что то не так с проводкой? Кто нибудь сталкивался с таким?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

на гене под резиновой заглушкой есть 2 гайки около М5. Или одна, а второе место пустое. Проводок к ним подключен?  Подай на эту гайку +от акума. Должна пойти зарядка. Если пойдет - ищи почему не приходит туда штатныый +.  Если не пойдет - шоколадка не работает. На замену.

 

1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

иэта...   в приборке лампочки заряда нет...

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Я вот, кстати, тоже не могу победить твой генератор от Лагуны, у которого регулятор с лампочкой. Отвез гену в ремонт, поскольку кольца были сильно подъеденные. Кольца заменили - говорят, всё работает. Забрал. Поставил в афтомобиль, поскольку лампочки у нас нет, повесил внешнюю прямо на генератор. Завожу - нет зарядки.

Привез гену опять в ремонт. Проверили - всё работает. Ставлю опять в афтомобиль - нет зарядки.

Снова привез гену в ремонт. При мне установили на стенд (с моей же внешней лампочкой), показали на хх с нагрузкой, без нагрузки, на разных оборотах с разной нагрузкой, без нагрузки. Всё работает.

Ставлю гену в афтомобиль... Да, вы правы, не работает.

Пока работает родной гена, забросил этот генератор на полку в гараже. В следующем году продолжу эксперименты.

 

А Юмбр прав. На родном гене 2 шпильки торчат на регуляторе. Одна для +12 после ЗЗ, вторая пустая. Лампочки нет и, если гена родной и регулятор поставили от родного, то она там и не предусмотрена.

1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

так на приборку плюс идет же через выпрямительный диод, на гене же два выхода, один на приборку, второй плюс на аккумулятора
вот и подключали на выход который идет на приборку лампочку, т.е. этот выход работает

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
20 минут назад, призрак сказал:

 

А Юмбр прав. На родном гене 2 шпильки торчат на регуляторе. Одна для +12 после ЗЗ, вторая пустая. Лампочки нет и, если гена родной и регулятор поставили от родного, то она там и не предусмотрена.

генератор не родной, но такой же только с другой крышкой передней, ухо крепления прямое, и он же работал на этой машине 6лет точно))
на контакт G имели ввиду подать 12в? 
 

Image 5.jpg

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

если на контакт Ж подашь плюс то получишь Жо...

Ж- это же контакт щетки на массу (Жраунд)

1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти