sunriseracing

Не Заводитса G9T!

В теме 16 сообщений

Всем привет!

Пожалуйста помогите после сервиса не завести авто! меняли вкладыши и кольца. Двигатель G9T - на насос нет напруги и скорей всего форсунки не открываютса, потомучто пробивал насос от акуми на примую запускать и крутить стартером но в ответ тишина лиш тупа мослаюший стартер. кнопку нажимал аварийную. идей нет!!!

может кто поделитса схемай електропитаня на G9T.

зараня спасибо! (сорри за граматику)

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Схемы в техноте NT8166 которая есть у нас в Библиотеке.

Подкачивающий насос должен включаться сразу при включении зажигания, еще до стартера. Если не включается ищи где чего неправильно соединили (или забыли соединить) при сборке после ремонта если аварийный выключатель проверил.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Схемы в техноте NT8166 которая есть у нас в Библиотеке.

Подкачивающий насос должен включаться сразу при включении зажигания, еще до стартера. Если не включается ищи где чего неправильно соединили (или забыли соединить) при сборке после ремонта если аварийный выключатель проверил.

Алекс он же пишет что на прямую накинул клемы на топливоподкачивающий на сколько я понял и он не работает а тупо мослает стартер так мот проверить работоспособность топливоподкачивающего насоса прежде чем бить схемы

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Он же не написал что подкачивающий не работал когда от аккума напрямую подал. Иначе какой смысл был стартер мучать?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Всем привет!

Пожалуйста помогите после сервиса не завести авто! меняли вкладыши и кольца. Двигатель G9T - на насос нет напруги и скорей всего форсунки не открываютса, потомучто пробивал насос от акуми на примую запускать и крутить стартером но в ответ тишина лиш тупа мослаюший стартер. кнопку нажимал аварийную. идей нет!!!

может кто поделитса схемай електропитаня на G9T.

зараня спасибо! (сорри за граматику)

Если бросал от акб на подкочивающий напрямую а он молчит возможно ему пипец на форуме писали что подходит от волги покури в разделе взаимозаменяемые запчасти

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Всем привет!!

Я наверна неправильна изложил мысль- насос я на примую подключал и он работает!!! одновременно крутил стартером а двигатель впустую молотит.

тобеш чтото не подоёт питаня на насос и еше кудато.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Всем привет!!

Я наверна неправильна изложил мысль- насос я на примую подключал и он работает!!! одновременно крутил стартером а двигатель впустую молотит.

тобеш чтото не подоёт питаня на насос и еше кудато.

Смотри датчик положения коленвала мот просто сдвинуться и на комп если не поможет

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Скорей всего фазы сбиты.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

метки грм(там очень мудрено ставить метки),не прокачали систему топливоподачи(воздух в системе),датчик тнвд не робит или клему не надели,дпкв смотреть нужно,ну и последнее замыкает проводка идущая на форсунки.

да вообще проверь все разьемы дпкв,дпрв,форсунки,и т.д

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Кстати а как насчет косяка с перепутанными фазами. Тогда вроде 1 с 4 форсы надо фишки перекинуть и 2 с 3.

Изменено пользователем ankaol (смотреть историю редактирования)
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Кстати а как насчет косяка с перепутанными фазами. Тогда вроде 1 с 3 форсы надо фишки перекинуть и 2 с 4.

Ох советчик......!!!!be.gif

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ох советчик......!!!!be.gif

Я дубина, все поправил. :az:

Изменено пользователем ankaol (смотреть историю редактирования)
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

При повороте ключа зажигания пила на экране не выскакивает?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Сегодня приехал ко мне знаюший чел и подключил комп. ошивок нет- начили искать проблему и нашлию по обратке понели что 4 форса в обратку травитб мы её заглушили и всеровно нечего. стали дальше рыть и нарыли что на насосном шкиве метка проё..а- так он выбрав датчик на етой шестерне ( датчик распредв.) начел тонкой отверткай по нему водить и машина завелас с 3 раза.

теперь хоть понятна в чем дело- метки и форса.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

после замены ремня ГРМ, не завели, подключили комп - ругался на расходомер воздуха(хотя как-то ездил с отключенным). потом завелась поработала на холостых, прогрелась с СТО уехал. Утром опять не смог завести, позвонил мастеру говорит отключи МРВ - так и сделал, завелась! еду на СТО к электрику на комп - неисправности не нашли, только поправили фишки на МРВ.

Дальше еще интересней заводка на холодную - после шевеления жгута проводов (МРВ, датчик коленвала, температуры, и (управление турбиной?)). Для поиска неисправности начал шевелить провода по раздельности на каждую фишку, выяснил что заводиться после шевеления датчика коленвала.

полез к датчику - визуальный осмотр ни чего не показал только подозрительно жесткий провод см 30 от датчика очень жесткий, после завел машину и обратно в яму шевелю провод (там где жесткий) - глохнет(на датчике не шевелиться), хотел поменять не вышло - провод экранированный. Спустя неделю - заменил (провод с микрофона, брал на рынке) от датчика до общего жгута примерно 40-50см. соединение экранировал пищевой фольгой. Пока проблем нет.

кусок старого провода распотрошил ни чего не увидел, тестером звониться, может экран пробит был?

Изменено пользователем atek (смотреть историю редактирования)
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Сегодня приехал ко мне знаюший чел и подключил комп. ошивок нет- начили искать проблему и нашлию по обратке понели что 4 форса в обратку травитб мы её заглушили и всеровно нечего. стали дальше рыть и нарыли что на насосном шкиве метка проё..а- так он выбрав датчик на етой шестерне ( датчик распредв.) начел тонкой отверткай по нему водить и машина завелас с 3 раза.

теперь хоть понятна в чем дело- метки и форса.

Опиши пожалуйста подробнее эту процедуру

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти